Warcraftlogs error when uploading

Okay so i understand the website gets overloaded and such - but I’ve not been able to upload logs for at least 5 days now - not even during the daytime of non raid days (wow), whilst other people manage to upload there logs after a few tries.

Is there anyway of solving this? I’ve tried uninstalling and reinstalling the client too.

What error are you getting?

just a standard error,
“Error: Failed to upload”

It just gets stuck on uploading at a random %.

You’re seeing that now? The site is lightly loaded now and not experiencing issues. That’s essentially a generic “network connectivity” error, so it may be that there’s something going wrong trying to connect from where you are to where WCL’s servers are.

Just attempted to upload as you said that,
“reading combat log 5%”
“uploading new fights 17%” - stuck here.

Could it be where I’ve been trying to upload the same log w/o deleting the failed attempts from the guild?

Can you make the raw log file available somewhere? I want to see if it’s something wrong with the specific log file.

Also, are you on Windows or OS X?

Not really sure where i could upload the raw log file - I’m on windows 10 64bit.

Dropbox, Google Drive, Microsoft OneDrive or w/e.

Created a dropbox account and i’m uploading the logs atm - will send link once it’s done.

Okay I have never used dropbox so I’m unsure if this will work but here is the link for the logs.


I had someone else try upload the logs i have, it worked for him, I’m really unsure as to why i can’t upload the logs then.
It just crashes out.

The app actually crashes?

Poor choice of wording i suppose - Just hangs up around a % and then displays the error message i posted earlier.

If i try to “stop” the upload though, it crashes - White screens.

Seems like some kind of networking/connectivity issue then. Not really sure what to suggest.

I’m getting the same issue here, still don’t know what to do with it ,might try on a different pc check if it works there