"Installer file is damaged"


#1

Since the latest update I cannot install the Warcraftlogs uploader because I am getting this error,

“The application could not be installed because the installer file is damaged. Try obtaining a new installer file from the application author.”

I have tried moving the file from the downloads folder onto my desktop to eliminate it trying to install from a “network drive” and am still receiving the same error message. I also completely uninstalled adobe AIR and the warcraftlogs uploader and reinstalled them and that did not change the error message. anyone know a fix to this? why would it work fine until the latest update? is there an actual bug with the current installer files?


#2

Having the same issue, would love an update!


#3

Another one with the problem… I just installed last Adobe Air. System is Windows 7 Ultimate SP1 64 Bits.


#4

Yep same issue here please help :slight_smile:


#5

Also having this issue. Fresh install of adobeair. Windows 10 version 1803 OS build 17134.228
Adobe AIR installer version 31.0.0.96


#6

Same problem here too


#7

I am getting this issue as well.

Upon viewing the logs, I see this message:
[2018-09-11:15:21:59] Package signature validation failed
[2018-09-11:15:21:59] Got an unexpected fatal error while unpackaging: [ErrorEvent type=“error” bubbles=false cancelable=false eventPhase=2 text=“invalid package signature” errorID=5022]
[2018-09-11:15:22:05] Application Installer end with exit code 7

Edit: My issue is with the fflogs, not the wow logs.

Edit: I tried the solution here: [Win10] FF Logs Uploader can not be installed (Err: 5100) and it did not work.


"Installer file is damaged" when installing FFLogs uploader
#8

I redownloaded it and now it works, no clue if they did anything…


#9

Just re-downloaded and it is working again for me


#10

It’s not working for me. I tried it a couple of times since people said they redownloaded it and it worked.


#11

It was my anti-virus blocking it. Excluded it and it installed.