Cannot install the uploader?


I’m having issues with the uploader, it will not install.

I have installed Adboe AIR installer fine.

But when I try to install the uploader I get the following error.

Any idea how I can fix this? Have rebooted, removed AIR and reinstalled, didnt fix it.

I have downloaded the warecraftlog.air installer 10 times… all do the same.

You have a corrupted Windows registry. Need to run Microsoft’s Fix-It utility (if on Windows 7 or lower), and then I think someone here recommended another one if on Windows 10.

I’m on windows 10.

I have tried SFC /scannow and that found zero errors.

I have tried this also:

It didn’t help. I’m at my wits end.

This error can also occur if your system clock is messed up and set to a time in the future. Maybe check that.

My clock is set to update via the internet, so it is not set manually. I tried setting it manually also, and that hasn’t worked.

well i fixed it - well i didn’t but i found a work around, I created a new windows user account, installed on the new account and it installed it for all accounts.

Deleted the new account and it is now installed for my main account too