App log in error - Windows 10


#1

This morning I tried to upload a file and got this error

After reading a few post on how to fix this I deleted the C:\Users\username\AppData\Roaming\Adobe\AIR\ELS folder and all its contents. I restarted the uploader and re-input my log in information. and recieved the same error.

I again deleted the ELS foldedr and tried it without automatically log in enabled, same error.

I uninstalled both the uploader and Air and made sure all folders for Air were deleted, restarted the computer, then reinstalled. Same error.

Is anyone else having this problem? I live near Seattle and have Wave internet if it is an outage issue. (The website works fine however)

*edit: Seem to have put this in the FF forum instead of the general, I apologize for that.


#2

Mine is doing the same thing.


This is after a fresh install and restart.
Several other people in FF have reported having the same problem just now where it was working in the past.


#3

Just refreshed my character page on fflogs and looked broken. Went to main page and saw that the site got a facelift. Likely affecting the uploader.

Mine worked fine last night but I’m getting the same on the fflogs uploader now.


#4

Mine is broken too. I always get this now:


#5

I’m getting the same error as well. I’ve tried removing the ELS folder and it’s still coming up with the same fault.


#6

Suffering through the same thing.

"Failed to parse the update descriptor file: [StatusUpdateErrorEvent (type=updateError text=Invalid HTTP status code: 400 id= 16820 + subErrorID=400)]


#7

Oh, mine seems to work now.

The icons for the different logs to upload too (personal, fc, raid group, etc.) don’t show but the rest works fine now


#8

Mine works now also.


#9

Same thing here… help please


#10

Mine is working again :metal:


#11

Seems there may be some hiccups while the site updates? Some of the discord bots that pull from the fflogs api are getting null parse errors for some people. The updates look nice though so far.