Warcraftlogs wont log and uppload. Last worked at 10/10

Hey, i have been using warcraftlogs since WOD and have never had problems, this time i have problems. I have been logging since the release of legion.

But after the 10/10 - 2016 the logs dont work, I have the System > Network > Advanced Combat Logging. */combatlogs and have the launcher started and loaded. But the site start giving me "This report contains no fights yet.strong text

this error started when the site went totaly mad with trafic.

Can you please help me?

My guild mate have the same settings and everything and it works perfekt for him :S

You have probably let your combat log file get too big. After it gets too big, Blizzard stops writing to it, and then live logging stops working. Delete or archive it.

Thanks for the fast reply, where do i delete?

Note the command is “/combatlog” and not “/combatlogs” … dunno if that’s your problem.

no it said Combat being logged to LogsWoWCombatLog.txt in chat

Ok the file is WoWCombatLog.txt in the Logs subfolder of your World of Warcraft installation.

17 000 KB. It might be overloaded. should i just remove it?

Only 17 megs. Nah that’s not too big. Are you sure you are pointing the uploader at the correct file?

i did a log at 10/10 and didnt change anything and on the raid 12/10 it didnt work anymore idk why

C:\Program Files (x86)\World of Warcraft\Logs. here i got the pointer

Does C:\ has free space?

Yes i have 30 GB free space

I am having the same/similar issue.
When i try to upload my log the uploader gets stuck @ Reading Combat Log (x%)… and Uploading New Players, NPCs and Pets (100%)…
The Log is created on the Website but it says “This report contains no fights yet”.
I have Advanced Combat Logging enabled, deleted my old log before the raid started (is 122MB after the Raid) and have sufficient empty Space on my HD (>70GB).
I am currently using Version 4.14 of the uploader (but had the same issue with 4.13 aswell) and the most recent Version of Adobe Air (at least when i try to install a fresh dl from adobe it says this Version is already installed) and i´ve already tried to un- and re-install Air as well as the Uploader.
To make sure nothing is wrong with the log itself i uploaded it to another log-site (WoL) the log was uploaded without any issues but i´d prefer to use WCL since it is by far the better solution.

Have v 4.20 of the uploader and having the same issues. Both live logging and upload a log contain no data, have tried enabling trash, but no good. The dungeons we ran were Trials of Valor and Nighthold and cannot get info for either of them. i archive the log after each raid, regardless of whether or not i can upload them, just in case there is a fix in the future.

Not sure why i’m only having problems in those 2 dungeons. i did look at the log file itself, and there are no Encounter headings, so i’m guessing that’s part of it, but i’m not sure how i get those to show up, or what the exact line of code is that is missing.


Sounds like you’re just not logging. Did you remember to type /combatlog in-game?

Yes, and i’ve tried several auto loggers (one at a time and then removing them lol). EN logged fine last night. i’ll keep trying, because we’d really like to see them. i’ve got the link to the ones that didn’t upload if you’d like to see them, i can make them public, but those were with live logging and combat logging turned on. i’m hoping it was just some setting i forgot on my end, and it’ll work from here on out.

So i checked the logs for our TOV fight last night, the log is there, but the keyword Encounter is no where to be found in any form. i’m guessing that’s why the site can’t find it. Not sure why it’s doing that, but i don’t think it’s the software, i think it has something to do with the way it’s being logged.

Sounds like you’re using a bad autologger add-on that isn’t starting to log until you’re actually in combat, so it’s missing the ENCOUNTER_XXX lines. You should review what add-ons you have installed.