Parse didn't upload

I am new to FFLogs, so I may just be missing something, but I uploaded my latest parse in A10s and it was accepted, but it doesn’t show it on the rankings with fellow server players. It is on my profile and it is not set to private. Am I missing something, or have they just not updated rankings?

Note, it has been about 5 days since I uploaded the parse info.

I’m having the same problem, the parsers are showing on my calendar and reports but not on rankings
Xelphatol and the Great gubai library i ran both but neither updated. Is there a way or fixing this so it shows? My region is correct. Happens alot with dungeons sometimes they update but alot of times they never do.The 3 dungeons below are what i want updated if possible.

Yep, the exact same thing’s happening to me. On a JP server, and region’s set correctly to JP. The parses are showing up on my calendar, I can see the reports but somehow player rankings are just not updated nor ranked. Re-exporting doesn’t work either, probably about 4-5 days have passed after re-exporting. Am I missing anything or doing anything wrong?

Example of a report:

i’ve uploaded a few different parsers and the everything works except for dungeons

a few weeks for some and no change

Note dungeons (unlike raids) do require all 4 characters to be valid and on the same server. If that server cannot be determined, then nobody will rank. Make sure you have linked to your character on Lodestone and claimed it, since FFLogs will use that to determine server if that linkage exists.

ah i didn’t know that mystery solved

my character is linked tho

Hey Kihra,

Yep, I didn’t know that either. Thanks for clearing that up! Probably it was because some characters on the report weren’t valid / on the same server.

Just curious, is there any reason dungeons are handled that way while raids are not?