Logs from last night suck "In Queue"

Greetings! My logs from raid last night have never updated on my guild’s character pages and the log itself is listed at the top in red “In Queue.” Is there a way to have this log processed? We are currently trialing several players and this log is very valuable to both our guild and our trials.



1 Like

Happening on classic logs as well.

Having the same issue from Tuesday, any updates on this?

Go to the Rankings tab of the report and hit the Export button.

Thanks Kihra - I did just that and it still has not updated in the character page. Does it take time to update after the export?

I did the export thing, and my logs are still stuck on In Queue, they have been like this since tuesday night.

Here are the logs: https://www.warcraftlogs.com/reports/6JjKPVnzQMLwNrYB

Same problem my guild is having as you can see here: https://www.warcraftlogs.com/reports/ctAyCTxk1MNbJgPB#type=damage-done&fight=7

edit: tried re-exporting and it didn’t help

This unsticks them and gets them back in the real queue, which is substantial at the moment because of peak EU traffic.


Noticed the same problem. Became a patron, the message changed from “In Queue” to “Processing Patron Report…” – still was stuck like this for an hour. Followed advice here with the Export button, and that just seemingly deleted it? Rankings shows nothing now: “There are no ranks in this report for this boss.” Furthermore, the report isn’t showing either “In Queue” or “Processing Patron Report” anymore either. What’s going on? https://classic.warcraftlogs.com/reports/2JXtrZnYApHbzK7L/#fight=68&view=rankings

Nevermind, I think it got unstuck. I see it now…

See them now! thanks :slight_smile:

This worked for us, thank you.

I had the same problem… logs posted on Tuesday were stuck in processing / in the queue. I hit the re-export button just now, and my logs disappeared.
" There are no ranks in this report for this boss. If the zone is frozen (e.g., an older zone or an older ranking partition), then it will not contain any ranks. If you believe this is an error, you can try clicking the Export button below and see if that fixes the issue."

After about 10 minutes, the logs processed, however, it’s not showing up on the guild rankings page for our server. I’'ll wait a few hours to see if this changes, then update my post.

Edit: Waited about an hour, and our rankings showed up! Thanks Ruckus for making this post, and thank you Kihra for your continued support of this awesome app!