Logging Issues in MM+


Since 2/3 weeks my logs arent working anymore in MM+ dungeon but they work in raid, now when i upload in mm+ i have this kind of report https://www.warcraftlogs.com/reports/zMKxRGXALrkC2HZy#boss=-3

I tried to reinstall the game and warcraft log uploader but didnt solve the problem also when i manually upload a log via the warcraftlog uploader it shows properly “CM run kill gold”

For example i want to upload my Maw of soul run

Then i got https://www.warcraftlogs.com/reports/PvtHpCq42a1Ffhdj/

Thanks for the help

Do they work if you just upload the entire file instead of specific fights?

Nop same result, did multiple mm+ this month in live log and tried to upload manually many times, never worked

Then you’re not logging them correctly. Not sure what auto logger you’re using, but you need to make sure that logs are running before you put the keystone in.

I used exorsus raid tools who start logging before we put the key, ill try to disable it and manually /combatlog

Exorsus Raid Tools is buggy and does not log Mythic+ dungeons correctly.

Oh i see, was doing perfect since the 24th October as you can see here https://www.warcraftlogs.com/guilds/usercalendar/199328
What do you use then ?

I’m using this one, works fine.

Ok i tried to do it manually and it worked

So exorsus raid tools was the problem thanks you guys
Ill try your addon abstract

Someone really needs to talk to the Exorsus guys and get them to fix this, since it keeps coming up. :slight_smile: