Client does not login

This happened sometime ago after updating to 8.3.10. The loading indicator spins around endlessly. Now with 8.3.16 it shows an error message after some loading:

Could not reach the site. Please try again later. If this problem persists, please reach out.

I can reach WCL, it’s not blocked. I haven’t changed anything I’m aware of. I’ve tried deleting the ELS dir, reinstalling etc. Nothing seems to work.

I wrote to support about the same issue, and they recommended trying a VPN. It works when connected to a VPN but not without it, so it seems to be an ISP issue which they can’t resolve on their side. Which is a bit annoying when wanting to live log.
Maybe if enough people have the same issue they can figure out a common denominator and fix it.

Where are you located? I’m in Cologne, Germany.

Now it works for me. Again: This was not something which occured just yesterday, else I wouldn’t have posted it. It had been like this for about two to three weeks.

Germany ISPs are having issues connecting to our servers, it’s off and on and also just affects certain users and not others.

I apologize as we don’t have a way to pinpoint the cause currently.

Feel free to send any issues to our support email always :).