Sigmascape parses from January

Hello! I was just wondering if you would possibly be able to tell me if this error message is normal (or how we can circumvent it). We’ve been trying to upload our Sigmascape parses from January 31st, but we keep getting the following error:

“Error: Line 1 - This log file was created with an old version of the ACT plug-in. Please upgrade your plug-in to v1.6.2.4 or higher. You can split your log file if it contains a mixture of outdated and current fights.”

We have tried splitting (which uploads “invisible” parses with no data) and re-importing the logs, but neither option worked. However, when I check the rankings page, there are logs from the 31st listed. Do you know how other groups have been able to get their logs uploaded?

Any help would be truly appreciated, thank you!

EDIT: We all have the updated version of ACT and any new parses from the 1st go through just fine, but nothing on the 31st uploads.

Splitting should work, assuming you did log with the new plug-in. If you hadn’t updated your plug-in version before logging, then you can’t upload those logs.

Hey Kihra, does this mean that for groups who cleared everything on Jan 30th (day 1) before the ACT plugin was available, there is no way to add a log or kill record to their profiles?


Thanks Kihra – one of the static members who did have the newest plug-in before I did was able to split and upload the parses (I was previously the only one who’d tried splitting but apparently didn’t have the newest plug-in). I appreciate all the work that you do - thanks again!