Error Line 1 Cannot upload logs but my ACT is on the right Version

Heyo, im trying to upload my logs but always the error 1 occurs that my ACT must be on version 2.0.2.3 and thats the Version that my ACT is currently running on. Is there a way to fix this?

Split your log file.

I don’t know how to do this, I have same problem