Problem with logs "error occurred"


#1

Good day. I experience some problems with logs, after uploading them to the site. One character from my account, after loading logs and trying to open “Damage Done” - instead of logs you can see the following inscription:
“An error occurred while trying to fetch the data”
Сharacter `s name - Литаура.
Example:
https://www.warcraftlogs.com/reports/Jc72wr4a8RT6YBkp#fight=1&type=damage-done
If I am on another character - there is no such problem. If someone else writes logs, the problem remains. I tried: clean the cache, remove add-ons, reinstall the client and much more…
Prior to this 2.5 years this problem was not.
I tried to communicate with the support of the Blizzards, but received a standard reply “this is not our problem.”
Can you help me?


#2

Same problem with russian logs


#3

I suspect there is a broken ability in there somewhere. This happened with German logs at the start of BfA and was a bug on Blizzard’s end. Let me see if I can figure out which ability it is.

Using www and hitting the translate button to go from Russian to Engish should let you view them.