Not compatible yet on Mac OS X Mohave?


#1

I’m testing out Mohave (Mac OS X beta). If I tried to update it from my 5.0.2 install it just crashed after I put in my password to allow the helper to install and then would relaunch the old version which would again tell me I need to update. Tried a fresh install after removing it as my next option and it says
Sorry, an error has occurred. The application failed to launch or re-launch properly.

So guessing there’s some bits that need to be updated for Mohave. Let me know if you need a beta tester and want to try getting it to work on the new OS X.


#2

I develop WCL on 10.13.5 (High Sierra). I haven’t tried any version of OS X past that one. It’s likely an Adobe AIR issue and not anything on my end though.