Logs not showing on personal pages


#1

Logs for fights over the past month have not been showing up in people’s personal logs. The rankings tabs in the reports uploaded also either show nobody, or show someone who isn’t even on the same server set (EU instead of NA). Any reason for this happening?
I am uploading to the right server(NA), and have also tried uploading as both personal and my raid team’s guild.

Own personal logs: https://www.fflogs.com/character/id/3155706
Recent uploads: https://www.fflogs.com/reports/zyYdKPNpFB71fmj2#view=rankings&boss=-2&difficulty=0&wipes=2
https://www.fflogs.com/reports/Nhv6KZ1mz48RqMfb#boss=-2&difficulty=0&wipes=2&view=rankings
https://www.fflogs.com/reports/mb9DYWPtCG2qHgvM#view=rankings&boss=-2&difficulty=0&wipes=2


#2

Sounds like you’re uploading to EU. I would double check that.


#3

I have double checked that by even testing uploading to both EU and JP, which then end up not even showing the fights, much less and rankings.


#4

Trying to reupload in all 3 regions and I’ve gotten slightly different results now actually.
NA: https://www.fflogs.com/reports/nBqvkL8hVJHMGg2a#view=rankings&boss=-2&difficulty=0&wipes=2
EU: https://www.fflogs.com/reports/6RWzVgFx2QZhDqJT#boss=-2&difficulty=0&wipes=2&view=rankings
JP: https://www.fflogs.com/reports/acFXbrNPg9KG48df#boss=-2&difficulty=0&wipes=2&view=rankings
The fight’s are now showing for JP and EU but both EU and NA uploads have the same character as before.
Could there be a bug with my FF logs uploader?
Edit: all 3 logs are the same set of data for consistency


#5

The algorithm looks at your claimed characters to establish a speculative server. The claimed character it finds is on a NA data center that is not the one you’re uploading to. This is a consequence of me trying to disallow not include characters from other data centers.

Claim the correct NA character, and you should be able to upload correctly.

Debugging code showed this:

“Have no guild. Looking for user.
Found 1 potential user characters.
Saw name match for Krystal Valiir with Lodestone id of 12316303
Spec level of Monk is 70.
Matched 1 user characters.
Established tie-breaking guild of SPIN STRAT
Established tie-breaking server of Adamantoise”


#6

Looks like the issue is you belong to a guild that has been set up on the wrong data center. Fix that guild to be on the correct server/data center, or leave the guild.


#7

I’ve messaged the guild owner about it. I hope this resolves the issues.


#8

That seems to have fixed the issues. Thank you very much.
https://www.fflogs.com/reports/QpGVjDZ2yqmX9bTd/#view=rankings&boss=-2&difficulty=0&wipes=2