Act parser not reading party dps


I know this is fflogs and not the ACT forum, but i gather most ppl here uses act anyway so ill try my luck here.

Ive just installed the ACT and i think it’s parsing my own dps fine (not sure how to check?). But everyone else in the party is 0 out going damage.

Ive read online that it’s probably because of the firewall. Ive already added ACT to have full accessin my macfee firewal l. I’ve also ran it as administrator.


Do you run DX9 or DX11? Because I run DX9 and had to change the plugin’s filter to None, instead of Party/Alliance to get it to work.

ugh mine is doing the same from yesterday…it was fine before then i’ve changed nothing. It works on none but that includes all the enemies damage how does that work if u try upload it?

It didn’t work for anything. I tried zurvan sophia ex, none worked.

Tried changing the filter to none as well. Didnt work either. Really want to get it working so i know how I’m going with my dps.

ya ive tried alot of things nothing is fixing it :frowning: