This report contains no fights yet

I attempted live logging as well as uploading after the fight.

Using the AIR uploader I filtered my upload. The AIR client correctly identified multiple fights, but after uploading none of them are displayed.

I couldn’t find the title phrase in search and the suggested topics look like truncated / enormous logs. Since the AIR client correctly parsed the encounter boundaries I don’t think this is a similar problem.

EDIT: I wasn’t paying attention to the guild at first, but I just changed that to try to fix it,

1 Like


Exact same problem. In my case the log have some old fights from wod in there so I tried to pick the Emerald Nightmare encounters. Everything seems to work but when clicking View report, the report is empty. Same as above.

Can you make the original combat log file available somewhere for me to download, so I can check out what’s going wrong? Thanks.

1 Like

I have my original available as well here: (expands to 200MB)

I noticed that my personal logs show as “alliance” in the uploader but “horde” in my profile.

I’ll try creating my Alliance guild and then uploading again unless you have another suggestion.

My guild leader was finally able to get an email confirm and upload his logs.

My characters show as being members of the guild in my profile.

I refreshed my characters and do not see my priest attached to the normal runs he participated in:

I am unable to select “Learn by Dying” in my roster of guilds for an upload.

My personal logs are still parsing empty.

Your guild leader logged without Advanced Combat Logging enabled. Advanced combat logging is required in order to rank.

Fixed this for you.

Ok I got it to work. When I split the log I got three different new files. Two of the raids are from december 2015 and the last one is from this wednesday (sept 21). The one from this wednesday was also named with 2015 which was weird. I renamed it and uploaded and it worked. Not sure if the name-change was needed though.

Thanks for the help!

This issue has been fixed in v4.09 of the client uploader. It was a bug when the log file contained dates that spanned multiple years. In this case your log file started with some ancient content from last year (or maybe even further back?), and the select specific raids feature got confused by this.