FF Logs Uploader Failing to Lauch


I’ve been having issues with the FF Logs Uploader application lately, and this page directed me to here.

Put simply, the FF Logs Uploader application has stopped launching entirely for me. I was on an old version of the software (5.1.x, I think?) and when I tried to launch it, no window appeared on my desktop, and when hovering over the FF Logs Uploader Icon on the taskbar to see a preview of the window, this happens. As you can see from the taskbar, I’ve since updated to the newer 5.6.2 build, but have had no luck. After updating didn’t help, I performed a fresh install of it with no change after that either. I’ve also tried to run the application as administrator at each step of my troubleshooting, with no change.

I’ve tried to look on the forums for a similar issue, but with no error code to use I’ve had no success in finding anything that seems similar to my problem. If anyone could help me solve this issue, that would be really helpful!


i am not sure how to help buddy