Unknown Zone Upload

My officers who typically upload logs have been having issues logging lately. We used to be able to live-log, until about a week ago. Nothing changed for them, just suddenly stopped working.

I tried downloading the client, and when I uploaded I had the same issue. Our raid says it is in an Unknown Zone, and it is a completely empty log. We have tried reinstalling the uploader client, deleting the combatlog file, and we have tried closing WoW and doing an upload after the raid instead of live. Nothing seems to be working for any of us.


Here you can see when our logs stopped working, and the different raids we have been unable to upload. It has not worked for Normal or Heroic EN, and Normal ToV hasn’t worked either.

Any suggestions would be greatly appreciated!

Thank you

This is not going to be on my end, so it’s one of two possibilities:

(1) Your log file is too big (> 4gb). Blizzard stops writing to it after 4gb.
(2) You are using an auto-logger that is turning off for some reason.