FF Logs Installation Error# 0

I keep getting this every time I tried to install. I’ve been using FF Logs since 3.0 and from what I understand, support for Stormblood is still in preparation hence the manual update doesn’t work. I was trying to reinstall just for the sake of it and that was the error I got, is it pretty much the same effect and I only need to wait for the finished version of 4.0 support before I can install?

So people can now upload parses yet I still can’t install it. I tried Schnitzel’s method but it doesn’t work for me, anyone has any tips?

Is your system clock set to the correct date/time? This error can also occur if it’s set to the wrong day.

Bumping this thread. I’m getting the exact same error and am unable to uninstall it from either Abode Air or Third Party installation software. Additionally, I cannot locate it in the registry, even though FF Logs Uploader app appears in the Programs and Features window on Control Panel. At a loss for what to do now.

After failing to reinstall the update I checked the event viewer for the exact system error message. My error code was System Error 1612 which is a problem with the MSI installer package.


Download the Uninstall Trroubleshooter from the ms support link above and run it to uninstall FFlogs from the registry. Then simply download the latest version of FFlogs and install it through Adobe Air like normal. FFlogs uploader now works perfectly for me, hope my solution helps.