Upload not reflecting on main character

#1

So I have read a few similar titles like mine and tried to work around this issue on my own to no avail.

My character was on Gilgamesh before and I have since swapped to Cactuar a couple weeks ago. I noticed the my logs were being uploaded under personal but not showing up under my characters main page. So I removed all claimed characters an re-uploaded my new character from Cactuar (Eoan Ahimsa). The logs still will not take to my main character. I have made sure that the region is set to NA and have even tried to for a guild and upload through that. I can’t seem to get it to work. Thanks for any help.

Main char page - https://www.fflogs.com/character/id/12216895

Recent logs I uploaded but are not reflected under my main character -
https://www.fflogs.com/reports/JY7yg4txkCFDRqrf/
https://www.fflogs.com/reports/KZvLk9126YA4czT3

0 Likes

#2

You’re looking at the wrong bracket. They’re under Standard Comp (Echo).

0 Likes

#3

Oh how weird. How do I fix that? When you search for a character it goes to basic standard comp first. Would like to have them merged there for when people look me up.

I think im super dumb. This is how it is sorted now that the echo buff it out?

0 Likes

#4

There’s nothing to fix. They’re split on purpose to distinguish between echo logs & non echo logs. The default bracket is always non echo, as those parses are more relevant to the majority of people compared to echo logs with inflated dps.

Yes that is correct.

0 Likes

#5

Thanks for the info. I feel silly I missed this.

0 Likes