Couldn't login using TW B.Net


#1

It says:
Authorization failed. The most likely cause is that the Battle.net API service is experiencing an outage. Try again later.

I am redirected to https://www.warcraftlogs.com/?access_failed=true when I tried to link my acc to TW battle net.


#2

Link using www and not tw


#3

hi sir,
I have the same problem.
I tried kr, tw, www, cn as prefix of wcl website but none of them works,
when I use www, it return "Authorization failed. The most likely cause is that the Battle.net1 API service is experiencing an outage. Try again later."
if I use https://tw.warcraftlogs.com/accounts/login/ (or kr, cn), the bnet shown me a 400 and messages about “not valid authorization type or non function with reply link” (I tried to translate to English as it is in Chinese
if you would help, it would be much appreciated.
thanks


#4

Use www and not tw. It’s a bug with tw.warcraftlogs.com


#5

Same problem here.
After I change my character ID, I can not use that character’s guild to upload the log. I used https://www.warcraftlogs.com to login my WCL account and tryied to update my character information, but update was no code. Then I tryied to relink my battle tag, but can not linked to Battle.net TW. It seems like tw.battle.net is not being used by battle.net itself but redirected to kr.battle.net, so we can not login by use tw battle net account or any action that have to linked to Battle.net.

I read the theard Can't Link to Battle.net account here, it seems like had the
similar problem at Apr. Any reaction can fix it ? Thank you.


#6

It’s work now!! Thank you!!